Master Informatique


formation Le Master Européen Informatique s’inscrit dans le système LMD (Licence, Master, Doctorat) dans le cadre de l’harmonisation européenne des études supérieures. Cette formation, destinée à des candidats titulaires d’un Bac + 3 minimum se déroule en un ou deux ans selon le niveau du candidat.

 

pdf-icon

Le Programme :   

  • Configurer des équipements d’interconnexion,
  • analyser et diagnostiquer les incidents
  • Implémenter les stratégies de sécurité
  • Utiliser des modèles du langage UML,
  • utiliser les langages objet
  • Etudier les failles de sécurité d’un système d’exploitation
  • Maîtriser les architectures matérielles et logicielles des systèmes distribués
  • Etre capable d’auditer, de collecter les informations et d’analyser les besoins
  • Savoir élaborer un cahier des charges et analyser les coûts et risques inhérents à un projet
  • Etre capable de mener une étude de marché

Programme de formation:

1er Année:

  • Administration des réseaux et gestion du parc informatique
  • Sécurité des systèmes d’information
  • Sécurité des réseaux
  • Administration des systèmes d’exploitation (Système Microsoft Windows et Open Source Linux)
  • Langage et développement
  • Modélisation et conception
  • Base de données relationnelles
2éme année :
  • Routeurs et interconnexions réseaux
  • Sécurité des systèmes
  • Systèmes distribués
  • Programmation avancée et techniques de développement
  • Base de données objet Systèmes temps réel et embarqués
  • Responsable sécurité des systèmes d’information
  • Chef de projets Consultants en système d’information
  • Auditeur informatique
  • Chef de projet pour le développement d’applications

Être titulaire du diplôme européen d’études supérieures DEES de la spécialité Ou être titulaire d’un Bacharel, Bachelor, Staatsprüfung, Diploma Universitario, Licenciado, Doctorandus (liste non limitative)

Ou être titulaire d’un diplôme ou d’une attestation validant 180 crédits selon le système européen de crédits transférables (ECTS)



Contact Widget nécessite une version PHP 5.4 ou supérieure. Veuillez désactiver le plug-in et contacter votre administrateur système.